PDA

View Full Version : Chat Box Doesn't Load



green18
12-09-2011, 08:36 PM
Nothing, nada, zilch. I feel like Dok. Anyone else experiencing this, or are we still upgrading?

Mark_H
12-09-2011, 09:09 PM
Before the upgrade it did not work for me. Using IE7 - and I tried everything pennyguy and others suggested. What worked for pennyguy was clearing all cache(and maybe cookies) and a couple of reboots. I have done that and more. Even tried ccleaner recommended with a reboot. Using chrome now to get to ns and see chat box.

Mark_H
12-09-2011, 09:13 PM
PS - the other thing that did not work for me was double clicking a pencil to mark a forum read. That bugged me more than the chat box, since I use it to reduce the number of new threads I see.

Mark_H
12-09-2011, 09:33 PM
Crap - chrome chat has stopped working. Time to restart.

green18
12-09-2011, 09:37 PM
Well, I just cleaned out my cache, cc'd everything, re-booted and I still ain't seein' nothin'. Chrome, AOL, Firefox, IE......

Mark_H
12-09-2011, 09:39 PM
Dang - I was just gettin ready to warn people I was gonna try firefox next and break it. :) This is like me playing the stock market - everything I touch tanks. :)

green18
12-09-2011, 09:41 PM
Dang - I was just gettin ready to warn people I was gonna try firefox next and break it. :) This is like me playing the stock market - everything I touch tanks. :)


LOL.......:)

raider34
12-09-2011, 09:45 PM
I've never had a problem with the chatbox, but it won't load for me either. Also, if I try to post I get an error message. I believe it's just a glitch, and should be worked out soon enough. If you switch to the Chatbox archive, it will load for me (and you can view the recent posts).

green18
12-09-2011, 09:49 PM
Thanks Mike. Giving it a shot right now.

Dok U Mint
12-09-2011, 09:52 PM
Just went & tested my Chatbox with Chrome.

Worked fine for me here.

Maybe we just have to take turns?

green18
12-09-2011, 09:54 PM
Great. I can read it, I just can't post in it. Chrome employed.

green18
12-09-2011, 09:58 PM
Here's what I get......


Dang. I can't even upload files.......

rzage
12-09-2011, 10:02 PM
It's working for me . I use the browser that came with it , the stylize E with a yellow circle over it , CC told me what it's called earlier today but forgot the name already . I know Missie is still working on a few things with the software , she said she hopes to be done by late tonight or early tomorrow .
Maybe that's it .

Missie
12-09-2011, 10:08 PM
Hey Guys, we're still repairing things from being hacked yesterday and we had to take the site down to a backup and start fresh. An entire crew of us have been working on it since 0700 this morning, but it was required to make sure the integrity of the site was secure as well as our members info. The engineers have gone through everything to make certain there's no virus or malware and it's taking quite a while. As part of the repair we'll be upgrading (AGAIN!) to the newest version of vBulletin and temporarily turning off our add on's like the chatbox and arcade and then adding them back one by one once we know they're stable and secure. Hang in there guys, I promise we're doing our best. :)

Since the Chatbox is down for now I'm going to head and turn it off so doesn't drive our members nuts trying to use it when it's not working. Thanks for being patient, I truly appreciate your support. :grouphug2:

green18
12-09-2011, 10:24 PM
Thanks Missie for the update. My beefing was intended to alert the Mods of my current situation. Please do not construe it as any form of complaining.....

Dok U Mint
12-09-2011, 10:31 PM
Looks like a good night to pick up that book I've been plodding through while the elves do their magic things.

Nite all and see you on the other side of improvements.:surrender:

green18
12-09-2011, 10:42 PM
Shoot Dok. Don't turn in yet. Great game between N. Iowa/Montana over on ESPN.......:)

Missie
12-09-2011, 10:51 PM
Thanks Missie for the update. My beefing was intended to alert the Mods of my current situation. Please do not construe it as any form of complaining.....

I didn't think you were complaining Greenie. Believe me, I've been complaining all afternoon. I am NOT patient by nature and waiting on engineers in England to respond to my messages is NOT leaving me in a very good mood. :nono: Jim also has reason to complain because I've complained to him all day about having to wait on the pro's to fix us. :sofa: Our guy Matt is zippy quick but unfortunately Matt can't do his thing until the server is finished doing there thing.

I've hurried up and waited all day. :headbang:

Okay, rant over. (For now.)

green18
12-09-2011, 10:55 PM
Happy Holidays Missie......:) Love you guys and all that you do.

Missie
12-10-2011, 12:18 AM
My brother broke down, I had to go rescue him and Garrett went to a school dance with (gasp!) a GIRL so I'm having a rough day in addition to the forum. :headbang: How and when did my little preemie get old enough to shop for his own clothes and drive to a dance?

rzage
12-10-2011, 12:28 AM
Missie you've raised a great young man . Let him stretch his wings a little , he'll always will be youre little boy FG .

Mark_H
12-10-2011, 03:39 PM
Great job everyone. Looks like chat is back for my IE7.

green18
12-10-2011, 04:18 PM
Yup. Mods and Techs is tops......:)